Programminformation

Für Windows® 2000 und XP

Copyright © 1999-2006, Ashampoo Development GmbH & Co. KG

Felix-Wankel-Str. 16, 26125 Oldenburg, Germany

Chef-Programmierer: Niki Bugarcici

Design & Layout: Sebastian Strzelecki

Hilfe & Dokumentation: Henning Seedorf

Wichtig:

Dieses Programm unterliegt den Bestimmungen der

Lizenzvereinbarung, denen Sie bei der Installation zugestimmt haben.


Willkommen

Willkommen bei Ashampoo FireWall

Willkommen

Jeder Anwender weiß inzwischen, dass es fast schon unverantwortlich ist, ohne eine Firewall im Internet zu surfen. Eine Firewall schützt nicht nur vor Attacken aus dem Internet, sondern schlägt auch Alarm, sobald eines der eigenen Programme heimlich versucht, Daten ins Internet zu senden. Solche Aktivitäten, die nicht im Sinne des Anwenders sind, lassen sich mit einer guten Firewall zuverlässig unterbinden. Ashampoo FireWall tritt an, um die aktive Internet-Verbindung zu überwachen, sodass Viren und Spyware-Programme automatisch ausgebremst werden. So wird auch effektiv verhindert, dass Trojanische Pferde den Rechner verwandeln, der unbemerkt Millionen Spam-Mails in die ganze Welt versendet. Klicken Sie auf die entsprechenden Punkte im folgenden Bild, um mehr Informationen über die Funktionen zu erhalten. Im folgenden Kapitel erhalten Sie weitere Informationen zum Programmaufbau von Ashampoo FireWall.


Über das Programm

Über Ashampoo FireWall

Was macht Ashampoo FireWall ?

Ashampoo FireWall schützt den eigenen Computer vor allen Zugriffen aus dem Internet, als auch vor ausgehenden Verbindungen, welche nicht authentifizierte Daten an Dritte verschicken könnten. Das Programm mimt dabei den digitalen Türsteher und behält die Internet-Verbindung zwischen dem Rechner und dem Netz im Auge. Sobald ein Programm vom Rechner selbst oder von außen auf die Verbindung zugreifen möchte, wird die Firewall aktiv und meldet den Vorgang. Erst nach der erfolgten Freigabe des Benutzers wird die Internet-Verbindung für das Programm geöffnet. Auf diese Weise lassen sich Hacker-Angriffe aus dem Internet ebenso leicht abwehren, wie die Machenschaften von Trojanischen Pferden, die von der eigenen Festplatte aus operieren. Ihr Computer ist geschützt, sobald Ashampoo FireWall fertig installiert ist.

Features...

Besonders einfache Bedienung

Keine unverständlichen Meldungen, keine Zonen, keine Adapter, kein Wissen über Protokolle
notwendig (im Easy-Mode)

Erkennt und blockiert Anwendungen welche z.B. durch Virusbefall verändert wurden

Komfortabler Einstellungs-Assistent hilft beim Erstellen üblicher Regeln für bekannte Anwendungen wie IE, Outlook, Firefox etc.

Easy / Experten - Modus: Entscheiden Sie selbst wieviele Entscheidungen Ihnen die Firewall abnehmen soll!

Regelbasiert: Pro Anwendung kann festgelegt werden ob die Anwendung Vollzugriff auf das Internet hat, gar keinen Zugriff oder nur über bestimmte Ports

Ausführliche Statistik zeigt, welche Anwendungen wann und wohin Verbindung aufgenommen haben

Verbindungs-Stop: Blockiert vorübergehend alle Verbindungen

Alle aktiven Verbindungen aufzeigen

Regeln und sicherheitsrelevante Einstellungen werden stark verschlüsselt gespeichert um Manipulationen durch Schadsoftware zu verhindern

Selbstschutz: Firewall startet selbstständig, sobald eine Anwendung keine Regeln besitzt und versucht eine Internetverbindung herzustellen.

Nützliche Zusatztools wie Autostart-Manager, Internet-Cleaner und Prozess-Informationen


Übersicht

Übersicht (Startansicht)

Hier werden alle wichtigen Informationen von Ashampoo FireWall angezeigt. Es ist nicht erforderlich, das Programm zu starten, um den Schutz zu aktivieren. Wenn Ashampoo FireWall eine Situation erkennt, die Ihre Aufmerksamkeit erfordert, wird automatisch ein Fenster geöffnet, das Vorschläge zur weiteren Vorgehensweise enthält. Sie können Ashampoo FireWall jederzeit starten, um Einstellungen anzupassen, den Schutz zu überprüfen oder um vorbeugende Schutzmaßnahmen durchzuführen. Alle Programmfunktionen können vom Menüpunkt "Übersicht" (Hauptfenster) aus aufgerufen werden. Klicken Sie per Maus auf die entsprechende Funktion, um weitere Informationen zu erhalten.

Lernmodus

Ist der Lernmodus aktiviert (standard), erfolgt immer dann eine Abfrage, wenn eine Anwendung ohne hinterlegte Regeln versucht eine Internetverbindung herzustellen. Sie können dann einem Verbindungsaufbau stattgeben oder den Verbindungsaufbau ablehnen. Zusätzlich können Sie Ihre Entscheidung für den zukünftigen Verbindungsaufbau dieser Anwendung festlegen, so dass bei einem erneuten Verbindungsaufbau der Anwendung nicht erneut Ihre Zustimmung erforderlich ist. Der Internetverkehr wird im Hintergrund ständig auf

verdächtige Aktivitäten hin überwacht. Ist der Lernmodus deaktiviert ist das rote [image] sichtbar und es werden nur bis zu diesem Zeitpunkt bekannte Regeln verwendet. Daher empfehlen wir den Lernmodus zu aktivieren. Dies geschieht, indem Sie auf "deaktiviert" klicken. Das [image] ist nun durch den grünen [image] ersetzt worden und "deaktiviert" durch "aktiv".

Verbindungs-Stop

Durch den Verbindungs-Stop wird der gesamte eingehende und ausgehende Datenverkehr zwischen Ihrem Computer und dem Internet sofort unterbrochen und es wird somit allen Verbindungen der Zugriff auf Ihrem System verweigert. Wurde von Ihnen der Verbindungs-Stop aktiviert, können alle Programme auf Ihrem Computer nicht mehr auf das Internet zugreifen.

Statistik

Die Statistik gibt Ihnen einen Überblick darüber, wie viele Verbindungen bereits überwacht wurden und welche davon blockiert und erlaubt wurden.

Vorgänge

Von hier aus können Sie per Knopfdruck auf die wichtigsten Funktionen von Ashampoo FireWall zugreifen.


Einrichtungs-Assistent

Der Einrichtungs-Assistent

Der Einrichtungs-Assistent ist Ihnen dabei behilflich, Ashampoo FireWall Ihren Bedürfnissen entsprechend einzurichten. Schritt für Schritt begleitet Sie der Assistent durch die Konfiguration, angefangen bei der Auswahl des Bedienungsmoduses, gefolgt von der Festlegung wichtiger Einstellungen. Im letzten Schritt durchsucht der Assistent Ihr gesamtes System nach Anwendungen, die stets eine Verbindung mit dem Internet herstellen möchten und listet Ihnen diese auf.

Schritt 1: Bearbeitungsmodus festlegen

Hier haben Sie die Möglichkeit zwischen "Easy-Modus" und "Experten-Modus" zu wählen.

Easy-Modus | Experten-Modus
Im Easy-Modus werden lokale Verbindungen und LAN-Verbindungen nicht gemeldet und automatisch immer zugelassen. Des Weiteren sind Port-Zuweisungen nicht möglich, das bedeutet, dass nur die Option auf Vollzugriff bzw. keinen Zugriff zur Auswahl steht. | Der Experten-Modus ist genau richtig für fortgeschrittene und besonders sicherheitsbewusste Benutzer. Der Benutzer erhält Zugriff auf alle Funktionen von Ashampoo FireWall.

Schritt 2: Modusabhängige Einstellungen

Haben Sie sich nun für einen Modus entschieden, können Sie nun die Firewall konfigurieren. Ashampoo FireWall durchsucht Ihre Festplatte nach Anwendungen, für die es noch keine Regeln gibt.

Easy-Modus Einstellungen

Experten-Modus Einstellungen

Der Assistent listet Ihnen nacheinander alle

Anwendungen auf, die Internetverbindungen aufbauen und zeigt Ihnen die dazugehörige Regelung (Vollzugriff / kein Zugriff) an.

Hier können Sie zunächst einstellen, ob lokale Verbindungen (geringes Risiko, da normalerweise nur Daten zwischen Anwendungen auf Ihrem Computer gesendet werden und keine Verbindungen von außen oder nach außen aufgebaut werden) und / oder LAN-Verbindungen (Verbindungen innerhalb des lokalen Netzwerkes) überwacht werden sollen.

Der Assistent listet Ihnen nacheinander alle

Anwendungen auf, die Internetverbindungen aufbauen und zeigt Ihnen die dazugehörige Regelung (zugelassene Ports) an.

Schritt 3: Fertigstellen

Per Klick auf die Schaltfläche "Fertigstellen" schließen Sie den Einstellungs-Assistenten und die Konfiguration von Ashampoo FireWall ab. Die nun festgelegten Regeln können Sie für jede Anwendung unter den Punkt Regeln bearbeiten.


 Warnmeldungen

Warnmeldungen

Warnmeldungen / Erlaubnisabfragen

Ashampoo FireWall ist Ihr Schutzschild und schützt Sie sicher vor Datenspionage und ungewollten Zugriffen Unbefugter auf Ihrem Computer. Ashampoo FireWall überwacht alle ein- und ausgehenden Internetverbindungen. Ashampoo FireWall bewacht die Ports Ihres Computers, d. h die "Eingänge", über die der Internetverkehr erfolgt und informiert Sie angemessen und rechtzeitig. Bei Gefahr werden Sie sofort visuell und auf Wunsch akustisch gewarnt (hier einstellbar). Trojaner bzw. Trojanische Pferde installieren beispielsweise gerne sogenannte "Backdoors" (Hintertüren) und versuchen somit, einen Port und sozusagen einen Eingang zu Ihrem System zu öffnen.

Lesen Sie zunächst die Warnmeldung in Ruhe durch, bevor Sie eine Entscheidung treffen. Informieren Sie sich darüber, um welche Art von Warnmeldung es sich handelt und auf welche Anwendung sich die Warnmeldung bezieht. Wählen Sie eine Aktion aus, sobald Sie wissen, ob es sich um eine Ihnen bekannte und vertrauenwürdige Anwendung handelt.

Ashampoo FireWall enthält zwei unterschiedliche Arten von Warnmeldungen bzw. Erlaubnisabfragen. Drücken Sie auf die nebenstehenden Abbildungen, um mehr Informationen zu erhalten.

Solange die Warnmeldung aktiv ist, wird Ihr Computer vor Angriffen geschützt, Sie brauchen daher Ihre Entscheidung nicht überstürzen.


 Blauer Erlaubnisdialog

Blauer Erlaubnisdialog

Der blauer Erlaubnisdialog

Der blaue Erlaubnisdialog erscheint jedes Mal, wenn eine Anwendung versucht, eine Internetverbindung herzustellen und Ashampoo FireWall noch keine Regel für diese Anwendung besitzt. Je nachdem, ob es sich dabei um eine eingehende oder ausgehende Verbindung handelt, werden Sie dementsprechend um Erlaubnis gefragt. Sie erhalten detailierte Informationen über die Anwendung, die versucht eine Verbindung zum Internet herzustellen. Möchten Sie die Einstellung für alle Ports übernehmen (nur Experten-Modus), markieren Sie bitte das entsprechende Kästchen, links daneben. Möchten Sie den Zugriff der Anwendung als Regel hinzufügen, so dass das Erlaubnisfenster bei dem nächsten Verbindungsversuch dieser Anwendung nicht mehr angezeigt wird, so markieren Sie bitte ebenfalls das nebenstehende Kästchen. Die Regeln können Sie nachträglich bearbeiten.

Ausgehende Verbindungen

Ausgehende Verbindungen sind durch einen grünen, nach oben gerichteten Pfeil gekennzeichnet.

Eingehende Verbindungen

Eingehende Nachrichten erkennen Sie an einem nach unten gerichteten blauen Pfeil.

Blockierte und hinzugefügte Anwendungen werden im Bereich "Regeln" angezeigt.


Roter Erlaubnisdialog

Der rote Erlaubnisdialog

Erkennt Ashampoo FireWall, dass eine Anwendung, die Regeln unterliegt sich geändert hat, erscheint der folgende rote Dialog, der Sie darauf aufmerksam macht, dass die Integritätsprüfung dieser Anwendung fehlgeschlagen ist. Dies ist ein Grund zur Annahme, dass Unbefugte versucht haben die Anwendung zu manipulieren. Bestätigen Sie mit "NEIN", werden alle bestehenden Regeln dieser Anwendung gelöscht, so dass Sie bei dem nächsten Versuch der Anwendung, eine Verbindung mit dem Internet herzustellen, Sie automatisch wieder durch den blauen Erlaubnisdialog benachrichtigt werden. Bestätigen Sie mit "JA", werden die Regeln der eigentlichen Anwendung übernommen.


Funktionen

Funktionsübersicht

Übersicht

Hier werden alle wichtigen Informationen angezeigt. Darüberhinaus können Sie von hier aus alle wichtigen Funktionen von Ashampoo FireWall aufrufen.

Regeln

Passend zu jeden Programm lassen sich Regeln aufstellen, die festlegen, wie und ob das Programm auf das Internet zugreifen darf. Im Easy-Modus reicht dazu ein Mausklick aus.

Statistik

Zeigt Ihnen eine Statistik sämtlicher Verbindungen.

Protokolle

Hier wird jeder Verbindungsaufbau protokolliert. Die Liste ist zunächst auf 250 Protokolleinträge limitiert, die Sie aber jederzeit in den Einstellungen ändern können. Zusätzlich haben Sie die Möglichkeit, jedes Protokoll zu exportieren(html).

Einstellungen
Hier erhalten Sie eine Zusammenfassung bestehender Einstellungen und können diese zugleich bearbeiten. Von hier aus können Sie den Einrichtungs-Assistenten von Ashampoo FireWall öffnen und / oder die Einstellungen zurücksetzen, so dass die Standarteinstellungen wieder verwendet werden. (Bestehende Regeln werden dabei nicht gelöscht)

Tools

Hier finden Sie zusätzliche Tools um Ihr System noch sicherer zu machen. Folgende Tools stehen Ihnen dabei zur Verfügung: Autostart-Manager, Prozesse, Internet Cleaner, IP-Spam-Blocker.


 Regeln

Regeln

Regeln...

Programme, wie z. B. Web-Browser, müssen auf das Internet zugreifen können, um ihre eigentliche Funktion ausführen zu können. Dazu können Sie im Menüpunkt "Regeln" von Ashampoo FireWall die folgenden Einstellungen vornehmen:

Interne Regeln...

Interne Regeln sind vordefinierte, festgelegte Regeln, die für grundlegende Funktionen von Ashampoo FireWall verwendet werden. Die internen Regel lassen sich nicht bearbeiten oder löschen.

Regeln aufräumen...

Es kann vorkommen, dass Regeln noch existieren, obwohl Sie die dazugehörende Anwendung bereits gelöscht haben. Mit dieser Funktionen können Sie nicht mehr zutreffende Regeln aus der Liste entfernen und aktualisieren.

Regeln hinzufügen...

Hier können Sie neue Regeln manuell (ohne Erlaubnisfenster) hinzufügen. Zunächst öffnet sich ein Dialog, in dem Sie die Anwendung, für die Sie Regeln festlegen möchten, auswählen können. Achten Sie bitte darauf, dass es sich dabei um die richtige Programmdatei und nicht etwa um die Setup-Datei handelt.

Wählen Sie nun die Eigenschaften der Regel für die Anwendung aus. Entscheiden Sie sich, ob Sie Verbindungen für diese Anwendung zulassen oder blockieren möchten. Möchten Sie nur spezielle Ports freigeben oder blockieren, können Sie diese Ports unter dem Punkt "Folgende Regeln anwenden" eintragen. Möchten Sie eingehende Verbindungen seitens eines Server stattgeben und /oder

nur lokale und LAN-Verbindungen zulassen, markieren Sie bitte die nebenstehenden Kästchen.

Regeln bearbeiten...

Es erscheint der gleiche Dialog, wie beim Hinzufügen neuer Regeln, nur das in diesem Fall bereits die zuvor definierten einsehbar und änderbar sind. Über den Reiter "Statistik" erhalten Sie Informationen über überwachte Client-/ und Server-Verbindungen der ausgewählten Anwendung. Unter dem Reiter "Information" finden Sie nähere Informationen zu der von Ihnen gewählten Anwendung, wie z.B. der Speicherort oder die MD5-Checksumme der Anwendung. Sie können den Zugriff auch für zuvor blockierte Anwendungen gewähren.

Regeln löschen...

Wie der Name schon sagt, können Sie Regeln löschen. Benutzen Sie diesen Punkt, folgt noch eine Bestätigung, falls Sie Ihre Meinung doch noch ändern möchten.


Statistik

Statistiken

Ashampoo FireWall fasst Ihnen alle Netzwerkaktivitäten in der Statistik zusammen. Die Statistik fasst folgende Werte zusammen: Verbindungen insgesamt, erlaubte Verbindungen und blockierte Verbindungen.

Client-Verbindungen

Client-Verbindungen senden nur Verbindungen, z.B. an Ihren Web-Browser.

Server-Verbindungen

Bei Server-Verbindungen werden Datenpakete sowohl gesendet, als auch empfangen, z.B. Webserver oder Filesharing-Programme.

Lokale Verbindungen

Ashampoo FireWall kann alle lokalen Verbindungen innerhalb des eigenen Computers überwachen. Auf diese Weise lassen sich verdächtige Aktivitäten frühzeitig erkennen. Die Funktion lässt sich auch ausschalten.

LAN-Verbindungen

Der gesamte Netzwerk-Verkehr (ein- und ausgehend) lässt sich ebenfalls überwachen. Auch diese Funktion lässt sich ausschalten.

Meiste erlaubte Verbindungen
Zeigt, unter Einbezug der Regeln, die drei Anwendungen, mit den meisten erlaubten Verbindungen.

Meiste blockierte Verbindungen

Zeigt, unter Einbezug der Regeln, die drei Anwendungen, mit den meisten blockierten Verbindungen.

Zurücksetzen

Sie haben die Möglichkeit, die Statistik zurückzusetzen. Auf diese Weise können Sie beispielsweise feststellen, wie sich Regeländerungen auswirken.

So setzen Sie Informationen im Statistikfenster zurück...

1. Klicken Sie im Hauptfenster auf "Statistik".

2. Klicken Sie im Statistikfenster auf "Statistik zurücksetzen".


Protokolle

Protokolle

Während es den meisten Anwendern von Ashampoo FireWall genügt zu wissen, dass Ihr Computer abgesichert ist, möchten manche Benutzer zusätzlich über alle Vorgänge auf ihrem System informiert sein. Alle Verbindungen werden in Protokollen gespeichert, damit Sie die Möglichkeit haben, Vorgänge jederzeit nachzuvollziehen und nachprüfen zu können. Alle Protokolle können an beliebige Orte exportiert und archiviert werden.

Protokoll

Dieses Protokoll beinhaltet alle stattgefundenen Verbindungen, die entweder zugelassen oder blockiert wurden. Blockierte Verbindungen erkennen Sie durch das rote "Stop-Zeichen", zugelassene Verbindungen werden durch einen grünen "Haken" dargestellt. Die nebenstehenden Pfeile zeigen, ob es sich um eingehende (Pfeil nach unten) oder ausgehende (Pfeil nach oben) Verbindungen handelt.


Einstellungen

Einstellungen

Einstellungen

Hier können Sie auf allgemeine Firewall-Einstellungen zugreifen, z.B. ein akustisches Signal bei neuer Anwendungserkennung aktivieren bzw. deaktivieren.

Überwachung

LAN-Masken

Protokoll

Sonstiges

Easy / Experten-Modus

Einrichtungs-Assistent

Hilft bei der ersten Einrichtung der grundlegenden Funktionen und begleitet Sie Schritt für Schritt durch die Konfiguration.

Einstellungen zurücksetzen

Sie können die Standard-Sicherheitseinstellungen von Ashampoo FireWall schnell und einfach wiederherstellen. Die Regeln für die jeweiligen Anwendungen und die Statistik bleiben davon unberührt. Die Statistik können Sie unter dem Menüpunkt "Statistik" zurücksetzen.


Überwachung

Verbindungen überwachen...

Hier können Sie definieren, welche Art Verbindungen Sie gerne überwachen möchten. Markieren Sie die entsprechenden Kästchen, um die Option auszuwählen.

Lokale Verbindungen überwachen...

Bei lokalen Verbindungen handelt es sich ausschließlich um systeminterne Verbindungen, d.h. dass keine Datenpaketen von externen Quellen empfangen werden können und auch keine Daten Ihren Computer verlassen. Bei lokalen Verbindungen übermitteln sich nur auf Ihrem System befindliche Anwendungen untereinander Daten, was normalerweise mit nur einem geringen Sicherheitsrisiko verbunden ist.

LAN-Verbindungen überwachen...

Mit LAN (Local Area Network) wird die räumlich begrenzte Vernetzung, meist innerhalb einer Wohnung oder Firma, bezeichnet. Bei einem LAN kann es sich um ein Peer-to-Peer-Netzwerk handeln oder um ein Client-Server-Netzwerk. Wählen Sie diese Option aus, wenn Sie LAN-Verbindungen mit Ashampoo FireWall überwachen möchten.


 LAN Masken

LAN Masken

Einstellungen zu den LAN-Masken...

Mit der IP-Maske definieren Sie IP-Adressen oder einen Bereich von IP-Adressen, die uneingeschränkten Zugriff auf Ihr System haben sollen. Wenn Sie einen Bereich von IP-Adressen anlegen wollen, können Sie den Platzhalter (*) verwenden. Ein klassisches Beispiel wäre 192.168.1.*. für alle PC´s innerhalb eines lokalen Heimnetzwerkes. Mit dieser Einstellung gewähren Sie allen PC´s mit den IP-Adressen zwischen 192.168.1.1 und 192.168.1.255 volle Zugriffrechte. Bitte beachten Sie, dass Ihr IP-Adressenbereich, je nach Konfiguration Ihres lokalen Netzwerkes, von diesem Beispiel abweichen kann.


Protokoll

Einstellungen zum Verbindungs-Protokoll...

Hier können Sie grundlegende Einstellungen zu den Protokollen vornehmen.

Einstellungen zum Protokoll...

Definieren Sie hier, welche Verbindungen mit in das Protokoll aufgenommen werden sollen. Zur Auswahl stehen Ihnen dabei überwachte-, lokale- und LAN-Verbindungen. Zusätzlich können Sie hier die Anzahl der Protokolleinträge festlegen, standardgemäß liegt die Anzahl bei 250 und ist bis 9999 limitiert.


Sonstiges

Sonstige Einstellungen...

Hier haben Sie die Möglichkeit, neben der schon bestehenden visuellen Benachrichtigung, zusätzlich noch eine Sound-Datei auszuwählen, die beim Öffnen des Erlaubnisfenster-Dialoges abgespielt wird.

Einstellungen zur Fensterposition...

Definieren Sie hier die Position der Warnbenachrichtigungen. Die vordefinierte Position lässt die Benachrichtungen am unteren rechten Rand, unmittelbar über der Taskleiste erscheinen. Sollte das Ihr Arbeiten, aufgrund anderer Anwendungen beeinflussen, können Sie nach Ihren Wünschen den Benachrichtigungs-Dialog neu positionieren.

Anzeige der Regeln...

Hier können Sie festlegen, ob bei der Übersicht bestehender Regeln der ganze Pfad der regelbasierten Anwendung zu sehen sein soll oder nur der Name der Anwendung. Standardgemäß ist nur der Anwendungsname zu sehen.


 Easy / Experten-Modus

Easy / Experten-Modus

Zwischen Easy-/ und Experten-Modus wechseln...

Wählen Sie hier den Modus von Ashampoo FireWall. Sie haben die Möglichkeit, zwischen Easy-Modus und Experten-Modus zu wählen.

Easy-Modus

Ohne Kenntnis der genauen Prozesse und Vorgänge ist es in diesem Modus möglich, Ashampoo FireWall zu konfigurieren. Der Firewall-Schutz ist demnach bereits in wenigen Sekunden aktiv.

Experten-Modus

Im Experten-Modus können Sie für jede installierte Software auf dem eigenen Rechner detaillierte Regeln aufstellen. Sie legen fest, auf welche Ports die Programme zugreifen dürfen und unter welchen Umständen sie eine offene Internet-Verbindung nutzen dürfen. Erfahrene Anwender überwachen außerdem sowohl die Verbindungen im lokalen Netzwerk als auch die internen Verbindungen im eigenen Computer. Sie erhalten außerdem sämtliche Informationen zu diesen Verbindungen gereicht - im selbst vorgegebenen Intervall.


Tools

Nützliche Tools für Ihre Systemsicherheit

Autostart Manager

Viele reguläre Programme starten automatisch zusammen mit Windows®. Leider gilt dies auch für diverse Schadprogramme. Dieses Modul spürt alle "Autostarter" auf und erlaubt es, diejenigen zu deaktivieren, die einen verdächtigen Eindruck machen.

Prozesse

Das Modul listet alle Prozesse, die gerade auf dem eigenen Rechner laufen - auch die unsichtbaren. Die Prozesse von Schadprogrammen lassen sich hier aufspüren und ganz gezielt anhalten.

Internet Cleaner

Wer im Internet surft, hinterlässt auch auf dem eigenen Rechner sehr viele Spuren. Dieses Tool beseitigt die Spuren und schützt auf diese Weise die Privatsphäre seines Besitzers.

IP Spam Blocker

Viele Spam-Botschaften werden dem Anwender direkt über den unbekannten Windows Nachrichtendienst® auf den Bildschirm geschrieben. Das lässt sich hiermit dauerhaft unterbinden.


Autostart Manager

Autostart Manager

Wie jedes Betriebssystem startet Windows® bei jedem Hochfahren und bei jeder Anmeldung eine Vielzahl von Programmen und Diensten versteckt im Hintergrund. Die Anwendungen sind üblicherweise eigene Prozesse des Betriebssystems und stellen bestimmte Anwendungen bereit oder ermöglichen die Nutzung von Geräten. Doch nicht nur nützliche Programme machen von dieser Möglichkeit Gebrauch. Diese Startweise ist auch bei vielen

schädlichen Programmen beliebt, beispielsweise Spyware, Dialer und Trojaner. Zwar kann man über den Taskmanager oftmals feststellen, welches Programm derzeit aktiv ist. Aber wie bekommen Sie heraus, was eigentlich beim Systemstart geladen wird? Der Blick in den Autostart-Ordner zeigt nur einen Bruchteil, der beim Systemstart startenden Programme an, währenddessen Ashampoo FireWall die Anzeige aller Autostarteinträge Ihres Systems ermöglicht. Sie können hier einfach und bequem alle Einträge Ihres Systems auf einmal anzeigen lassen, ohne mühsam in den Tiefen der Registrierung nach den Einträgen zu suchen.

Ansicht

Alle

Hier werden Ihnen alle gefundenen Autostart-Einträge aufgelistet. Die meisten Trojaner und Spywares starten mit dem Betriebssystem oder mit dem ersten Programm, das gestartet wird. Das heißt, dass sich die Datei im Autostart befindet.

Registrierdatenbank

Hier werden nur die Autostarteinträge aufgelistet, die einen Eintrag in der Registrierungsdatenbank haben.

Autostart-Ordner

Hier werden nur die Einträge aufgelistet, die sich in Autostart-Ordnern befinden.

BHO (Browser Helper Object)

In dieser Liste finden Sie Internet Explorer Plug-Ins, dabei handelt es sich um kleine Programme die automatisch gestartet werden, sobald der Browser aufgerufen wird. Die BHOs dienen als Helfer von Spyware-, Adware- und Hijacker-Programmen und protokollieren zum Beispiel das eigene Surfverhalten oder zeigen Werbung. BHOs benutzen oft ActiveX-Installationsprogramme um sich zu installieren.

Anzeige

Name

Zeigt an, welches Programm diesen Eintrag benötigt.

Ort

Zeigt an, wo sich dieser Autostarteintrag befindet.

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows® \CurrentVersion\Run

Reg\HKLM\Run steht für:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows® \CurrentVersion\Run

Shell\UserStartup steht für:

C:\Dokumente und Einstellungen\BENUTZERNAME\Startmenü\Programme\Autostart

Löschen

Wenn Sie einen unerwünschten Eintrag zuvor ausgewählt und markiert haben, so

können Sie diesen Autostarteintrag mit dem Klick auf diese Schaltfläche von Ihrem System entfernen.

Bearbeitung

Obwohl die Einträge automatisch fortlaufend aktualisiert werden, können Sie hier die Liste erneut manuell akualisieren.


Prozesse

Prozesse

Laufende Anwendungen haben immer einen oder mehrere zugehörige Prozesse, die in Taskmanagern angezeigt werden. Da die meisten Trojaner bereits seit dem Systemstart aktiv sind, bedeutet dies, sie laufen schon als Prozess unsichtbar im Hintergrund, also ohne sichtbare Fenster und ohne das Sie es merken. Ashampoo FireWall zeigt Ihnen die laufenden Prozesse an und Sie können gezielt die Anwendung beenden.

Ansicht

Alle

Hier werden Ihnen alle laufenden Prozesse aufgelistet.

Systemprozesse ausblenden

Hier werden nur Prozesse aufgelistet, die durch Programme gestartet wurden.

Nur Systemprozesse

Hier werden nur die Prozesse aufgelistet, die seitens des Systems gestartet wurden.

Anzeige

Name

Zeigt den Namen des Prozesses an.

Datei

Zeigt an, wo zu welchem Programm der Prozess gehört, sofern es sich nicht um einen Systemprozess handelt und zeigt Ihnen, wo sich das Programm auf der Festplatte

befindet.

Threads

Threads sind belegte Prozessabläufe eines Programmes. Die Anzahl gibt Ihnen Auskunft darüber, mit wieviel vordefinierten Abläufen sich der Prozess den Weg durch unterschiedlichste Bereiche Ihres Systems bahnt.

Beenden

Bitte seien Sie sich bewusst, dass auch eigene Prozesse von Windows® hier angezeigt werden und wenn diese von Ihnen beendet werden, möglicherweise Ihr System ab dem Zeitpunkt des Beendens dieses Prozesses instabil werden kann. Handelt es sich bei dem Thread, den Sie beenden möchten, um einen Systemprozess, werden Sie von Ashampoo FireWall automatisch darauf aufmerksam gemacht.

Bearbeitung

Obwohl die Einträge automatisch fortlaufend aktualisiert werden, können Sie hier die Liste erneut manuell per Knopfdruck akualisieren.


Internet Cleaner

Internet Cleaner

Durch die Benutzung des Internets und dem "Surfen" im Web werden auf Ihrem Rechner erstaunlich viele temporäre Dateien und Objekte produziert. Sie können diese Daten in der Regel ohne Gefahr löschen. Zwei wesentliche Gründe sprechen dafür, sich von diesem Daten-Müll zu befreien:

1: Verlorener Speicherplatz:

Abhängig von Ihrem Browser und den Windows® -Internet-Einstellungen, können die temporären Dateien einen enormen Speicherplatz in Anspruch nehmen. Hunderte von Megabytes an verlorenem Speicherplatz sind geradezu normal, wenn die Standardeinstellungen von Windows® übernommen werden.

2: Schutz Ihrer Privatsphäre:

Alle Objekte erzeugen eine "Datenspur" vom Format einer Autobahn, so dass Personen mit Zugriff auf Ihren Rechner alle Informationen darüber finden, was Sie gemacht haben und welche Seiten Sie "online" besucht haben. Wenn Ihnen diese Vorstellung nicht gefällt, sollten Sie schnell Abhilfe schaffen!

Wie arbeitet der Internet Cleaner?

Internet Cleaner sucht und schlägt Ihnen alle temporären oder kompromitierenden Dateien, die während Ihrer Online-Verbindung erzeugt wurden, zum Löschen vor. Gleichzeitig bietet der Internet Cleaner Ihnen die Möglichkeit, bestimmte Annehmlichkeiten, die von Windows® und Webseiten zur Verfügung stehen, auch zu nutzen.

Browser

Internet Explorer

Wenn Sie den Haken gesetzt haben, werden alle temporären Daten des Internet Explorers gesucht.

Firefox

Wenn Sie den Haken gesetzt haben, werden alle temporären Daten vom Firefox-Browser gesucht. Optional können Sie zusätzlich noch ein Firefox-Profil auswählen.

Opera

Wenn Sie den Haken gesetzt haben, werden alle temporären Daten des Opera-Browsers gesucht.

Objekte suchen und löschen

Daten im Browser-Cache

Sucht und löscht alle Daten, die sich im Cache des Browsers befinden. Das Wort Cache bezeichnet Daten, die für einen schnelleren Zugriff zwischengespeichert werden. Diese Einträge können immer gefahrlos gelöscht werden.

Cookies

Das Löschen von Cookies ist immer sicher; vielleicht möchten Sie aber Cookies von Seiten Ihres Vertrauens vom Löschen ausschließen, damit Sie deren Funktionalität weiterhin nutzen können. Cookies sind dazu da, Informationen aufgerufener Webseiten zu speichern, wodurch die Benutzung von Webseiten, die häufig oder wiederholt Benutzereingaben erfordern, erleichtert wird.

Liste der besuchten Seiten (Verlauf)

Ist der Haken gesetzt, wird die Liste besuchter Webseiten in Ihrem Browser gelöscht.

Bearbeitung

Mit dem Suchen-Button starten Sie die Suchabfrage nach temporären Dateien,

die während Ihres Internetbesuches erfasst wurden.

Mit dem Zurück-Button können Sie nochmal zur Hauptansicht des Internet Cleaners zurückkehren, falls Sie im Nachhinein noch Änderungen vornehmen möchten.

Mit dem Löschen-Button bestätigen Sie, dass die gefundenen Dateien nun entgültig gelöscht werden können.


IP Spam Blocker

IP Spam Blocker

Mit dem IP Spam Blocker gehören IP-Werbenachrichten endlich der Vergangenheit an!

Immer mehr Internetuser beklagen sich über plötzlich auf dem Bildschirm erscheinende Werbefenster. Die Ursache für diese neue Art von Spam ("IP Spam" oder "Netspam") ist der interne Windows® -Nachrichtendienst, der eigentlich Administratoren im Netzwerk erlauben soll, mehreren Usern gleichzeitig eine Nachricht zukommen zu lassen. Leider wird dieser Dienst immer häufiger auch für Werbezwecke missbraucht, indem diese Funktion an beliebigen IP-Adressen und damit auf zufällig ausgewählten Rechnern, die gerade online sind, ausgeführt werden kann.

Aktivieren/Deaktivieren

Das Arbeiten mit dem IP Spam Blocker ist ganz einfach. Im Bildschirm des IP Spam Blockers können Sie den Windows® -Nachrichtendienst ganz einfach deaktivieren bzw. wieder aktivieren.

Klicken Sie dazu auf den Button Dienst aktivieren und der

Windows® -Nachrichtendienst ist abgeschaltet.

Klicken Sie einfach auf den Button Dienst deaktivieren und der Windows® -Nachrichtendienst ist aktiviert. Die Status-Anzeige wechselt auf "rot"


Menü

Über die Menüleiste haben Sie die Möglichkeit, ohne Umwege auf wichtige Funktionen zugreifen zu können.


Datei

Menü > Datei

Beenden

Wählen Sie diesen Menüpunkt, um Ashampoo FireWall zu verlassen. Die Einstellungen, die Sie vorgenommen haben, bleiben selbstverständlich erhalten.


Tools

Menü > Tools

Autostart Manager

Prozesse

Internet Cleaner

IP Spam Blocker


Einstellungen

Menü > Einstellungen

Sprache

Hier können Sie die Sprache festlegen. Haben Sie sich für eine Sprache entschieden, müssen Sie Ashampoo FireWall beenden und wieder neu öffnen, damit die Änderung wirksam wird.

Skin

Hier können Sie das Design von Ashampoo FireWall festlegen.


Internet

Menü > Internet

Kaufen/Registrieren

Programm kaufen/registrieren ermöglicht Ihnen entsprechend ihrer Version (Vollversion oder Shareware) den kostenpflichtigen Kauf oder die kostenfreie Online-Registrierung des Programms.

Einem Freund empfehlen und die Vollversion geschenkt bekommen

Ermöglicht es Ihnen, das Programm automatisch per eMail einem Freund oder natürlich einer Freundin zu empfehlen. Und so geht's: Wählen Sie in Ihrem

persönlichen Kundenbereich (unter "Weiterempfehlungen") ein von Ihnen bei uns registriertes Programm aus und empfehlen Sie dieses einfach Ihren Freunden, Bekannten, Nachbarn, usw. weiter. Bei 9 bestätigten Empfehlungen erhalten Sie automatisch Ihren persönlichen Vollversionsschlüssel für das jeweils empfohlene Programm.

Ashampoo Homepage

Verbindet Sie direkt mit der Ashampoo-Webseite.

Ashampoo Produkte

Verbindet Sie mit der aktuellen Produktübersicht von Ashampoo im Internet.

Ashampoo Support

Verbindet Sie mit der Supportseite von Ashampoo im Internet. Von dieser Seite aus können Sie Fragen an unsere Supportmitarbeiter stellen.

Angebot des Tages einsehen

Verbindet Sie mit der Ashampoo-Webseite und zeigt Ihnen spezielle Angebote und Hinweise auf Produkte und Dienstleistungen, die für Sie von Interesse sein können.

Ashampoo Newsletter bestellen

Verbindet Sie mit der Ashampoo-Webseite, auf der Sie sich für unseren kostenlosen E-Mail Newsletter, der Ihnen wöchentlich Informationen zu Ashampoo-Produkten, Updates und Sonderangeboten bietet, eintragen können.

Updates herunterladen (Programmupdates)

Verbindet Sie mit der Ashampoo-Webseite, auf der Sie neue Patches und Online-Updates erhalten können.

My Ashampoo

Verbindet Sie mit der "My Ashampoo"-Internetseite. Sie müssen sich mit Ihrem Benutzernamen und Passwort einloggen. Sind Sie eingeloggt, so erhalten erhalten Sie Einblick auf bisher erhaltene Registrierungsschlüssel und Weiterempfehlungen. Des Weiteren haben Sie die Möglichkeit Einstellungen für Newsletter und das Benutzerprofil vorzunehmen.


Hilfe

Menü > Hilfe

Hilfe

Öffnet diese Hilfedatei.

Über das Programm

Zeigt Informationen über das Programm, wie z.B. die Versionsnummer.


Referenzen

Hier finden Sie nützliche Informationen über Ashampoo FireWall

Systemvoraussetzungen

Hilfetipps

Ashampoo Support


Systemvoraussetzungen

Systemvoraussetzungen

Ashampoo FireWall

Betriebssystem:

Windows® 2000 und XP.

Computer:

Jeder Computer, der die oben aufgeführten Betriebssysteme unterstützt.

Speicherplatz:

Sie sollten mindestens über einen Arbeitsspeicher von 128MB RAM sowie

ca. 12 MB Festplattenspeicher verfügen.

Software:

Microsoft® Internet Explorer Version 5 oder höher.

Sonstiges:

Es werden volle Administrationsrechte auf dem System benötigt um das Programm installieren

zu können. Danach kann das Programm für alle Benutzerkonten eingesetzt werden.


Hilfetipps

Zugriff auf das Hilfe-System

Ashampoo FireWall verfügt über ein vollständig kontextsensitives Hilfe-System. Um sich die Online-Hilfe anzeigen zu lassen, klicken Sie einfach in jedem Bildschirm auf die Schaltfläche Hilfe oder Sie wählen Hilfe im Menü Hilfe, um jederzeit den Zugriff auf die entsprechenden Hinweise und Erläuterungen zur gerade geplanten Aktion zu haben. Sollten Ihnen die Hinweise nicht weiterhelfen, kontaktieren Sie bitte den Ashampoo Support. Lesen Sie aber bitte zunächst diese Hilfe - es wurden viele Anstrengungen unternommen, diese so umfassend wie möglich zu gestalten. Wir sind sicher, Sie werden auf die Mehrzahl Ihrer Fragen die Antworten bereits in dieser Online-Dokumentation finden!

So finden Sie die benötigten Informationen

So fangen Sie an:

Dieses Hilfe-System wurde entwickelt, um Ihnen schnell und einfach die benötigten Informationen zu liefern. Wenn Sie das Programm zum ersten Mal benutzen, sollten Sie die Abschnitte im Kapitel Einführung studieren; sie vermitteln Ihnen das Basiswissen zur Arbeitsweise dieses Programms.

Der Inhalt:

Wenn Sie beim Aufruf der Online-Hilfe nicht automatisch das benötigte Kapitel oder den benötigten Abschnitt angezeigt bekommen, müssen Sie zunächst in den Inhalt schauen. Sollte der Inhalt noch nicht angezeigt werden, klicken Sie bitte auf das Register Inhalt im linken Fenster des Hilfe-Fensters. (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls die Register nicht sichtbar sein sollten.). Das Hilfe-System verfolgt den Ansatz des "Learning by doing". Sie werden zu allen Aktionen, die Sie mit dem Programm durchführen können, die entsprechenden Abschnitte mit den Erläuterungen finden. Zusätzliche Informationen stehen Ihnen im Abschnitt Referenzen zur Verfügung.

Der Index:

Um sich den Index der Hilfe anzeigen zu lassen, klicken Sie einfach auf das Register Index (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls das Register nicht sichtbar sein sollte.). Sie können dann durch die Liste aller Einträge "scrollen" oder einen Suchbegriff im Feld oben eingeben. Wenn Sie ein passendes Stichwort gefunden haben, klicken Sie bitte doppelt auf den Eintrag, um sich den Abschnitt anzeigen zulassen, auf den das Stichwort verweist.

Suchen:

Falls Sie keinen passenden Begriff oder ein passendes Stichwort gefunden haben, können Sie selbstverständlich eine Volltextsuche durchführen. Klicken Sie einfach auf das Register Suchen im Hilfe-Fenster. (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls das Register nicht sichtbar sein sollte.) Bitte geben Sie dann Ihren Suchbegriff ein, nach dem gesucht werden soll. Anschließend klicken Sie auf die Schaltfläche Themen auflisten, um die Suche zu starten.

Tipp:

Sie können auch komplexe Suchvorgänge mit mehreren Suchbegriffen durchführen, indem Sie die Operatoren AND, OR, NEAR und NOT verwenden. Zum Beispiel: Bei Eingabe von "Windows® AND System NOT Me" werden alle Abschnitte aufgelistet, welche die Begriffe "Windows® " und "System" beinhalten; aber nicht den Begriff "Me". ("Windows® AND System AND Me" wird ein anderes Ergebnis liefern.) Bei der Eingabe von "Windows® NEAR System" finden Sie die Abschnitte, in denen der Begriff "Windows® " nahe beim Begriff "System" auftaucht. Durch Klicken auf das Pfeil-Symbol direkt rechts neben dem Eingabefeld öffnet sich eine Popup-Auswahlliste, mit der Sie die Operatoren direkt eingeben können.


Ashampoo Support

Kostenfreier E-Mail Support für alle Ashampoo Produkte [image] Auch für Trial-Versionen!

Wir von Ashampoo sind der festen Überzeugung, dass ein exzellenter Support wesentlicher Bestandteil eines Produktes ist. Wir sichern den kostenfreien Online-Support für alle unsere Produkte - einschließlich Freeware-, Shareware- und Trial-Versionen.

Sollten Sie irgendwelche Probleme mit oder Fragen zu diesem Programm haben, kontaktieren Sie bitte unser Support-Team unter den unten angeführten Adressen. Sie können unseren Support auch direkt aus dem Menü Internet des Programms heraus kontaktieren. Wie auch immer, bevor Sie diesen Weg gehen, sollten Sie das Hilfe-System zu Rate ziehen und diese Hilfe aufmerksam lesen. In vielen Fällen werden Sie die Antworten auf Ihre Fragen finden.

Ashampoo Kontaktadressen
Webseite: http://www.ashampoo.de
Supportseite: http://www.ashampoo.de/support
E-Mail Support: sis@ashampoo.de

Fehlerbericht: sis@ashampoo.de

Anregungen: sis@ashampoo.de
Anschrift: ashampoo GmbH & Co. KG
Felix-Wankel-Str. 16
26125 Oldenburg
Germany


.topic 12060
Einige Ports werden standardmäßig von bestimmten
Netzwerkprotokollen belegt. Für HTTP (Hypertext Transfer Protocol)
wird z. B. üblicherweise Port 80 verwendet. Die Port-Nummern
liegen im Bereich von 0 bis 65535.
.topic 12070
Als Trojanisches Pferd, bezeichnet man eine
Anwendung, die als nützliches Programm getarnt
ist, im Hintergrund aber ohne Wissen des Anwenders
eine ganz andere Funktion erfüllt.
.topic 12080
Das "Transmission Control Protocol" (TCP) wird von Ihrem
Betriebssystem für den Datenaustausch mit anderen
Rechnern genutzt. Das "Internet Protocol" (IP) stellt die
Grundlage des Internets dar.
.topic 12090
MD5 ist sozusagen ein Fingerabdruck einer
Anwendung und gilt als einmalig und fälschungssicher.
Durch die Angabe der MD5-Checksumme kann
man die Authentizität einer Anwendung oder Datei
sicherstellen.
.topic 12100
Das User Datagram Protocol (UDP) ist ein
minimales, verbindungsloses Netzprotokoll,
welches Anwendungen Daten aus dem
Internet zukommen lässt.

.topic 12110
Die IP-Adresse ist eine eindeutige
Adresse eines Computers im Internet.
Es gibt IP-Adressen, die immer gleich
sind (statische IP) oder IP-Adressen,
die bei jedem Verbindungaufbau neu
vergeben werden (dynamische IP).